Car Engine Misfires Springfield Gardens NY

Want to learn more about car engine misfires? Want to know exactly what to do if your engine starts misfiring in Springfield Gardens? Read this article and get some advice on what to do about such a problem.

Local Companies

Discount Auto Repair Inc
(718) 922-7079
1649 E New York Avenue
Brooklyn, NY
AAMCO
(718) 376-0008
1787 Coney Island Avenue
Brooklyn, NY
Midtown Chelsea Automotive: State Inspection & Maintenence/Repair
(646) 626-7768
436 W 18th St
New York, NY
Great Auto Repair
(718) 218-3017
2784 West 15th St
Brooklyn, NY
AAMCO Transmissions
(347) 542-8923
1027 E Gun Hill Road
Bronx, NY
ADS Auto Repair
(212) 627-7711
540 W 38th St
New York, NY
Joe's Auto Electric
(201) 435-7035
41 Maxwell Street
Jersey City, NJ
City Tire Auto Center
(631) 623-1306
1115 Montauk Hwy
Copiague, NY
Extreme Cars inc.
(516) 341-6173
194 horton ave
lynbrook, NY
AAMCO Transmissions
(347) 926-3986
635 Richmond Rd
Staten Island, NY

Provided by:

Reader Question Hi, I'd just like to thank in advance for any help you can offer. I own a 91 Mustang GT, with a very modified 5.0 motor. It has aftermarket heads, cam, intake, injectors, mass air meter, etc...I could list parts for hours.

The car has a persistent misfire at part-throttle that seems to be getting worse. The car will start breaking up, audible through the exhaust, and buck and jerk violently. Heavier throttle inputs (not WOT) will usually be met with a bogging-down and heavy loss of power, occasionally an exhaust backfire, and then a normal, hard pull after anywhere from 2-5 seconds. The camshaft I run has a lot of overlap, but the driveability problems posed by the camshaft clear up at approximately 1600 rpms, beyond this range, the misfire becomes very noticeable.

It clears up completely at wide open throttle, and runs excellently, but anything less than wide-open presents me with problems. The plugs are not fouling but look to be lean (very white), but when I add fuel, the problems do not disappear and in fact get worse, as the backfires get more prevalent.

Plugwires are brand new and have shown no effect replacing them, as with the cap and rotor, TFI ignition module, and ignition coil. I have taken the aftermarket CD ignition box out of the loop as well to no effect. Base timing is 5 degrees above stock, in an appropriate range, with no detonation present, and I have adjusted all of the rockers arms to spec (aftermarket adjustables, not factory bolt-downs)

I have gone over the motor and have no vacuum leaks that I can find, the motor holds a steady 9 inches of vacuum. TPS voltage is within spec at idle, and produces a smooth sweep up to peak voltage, which is also within spec. Mass air meter and injectors are aftermarket, and the meter has been calibrated to the injector size. EGR system is totally disabled and block off, as the heads have no EGR passageways. There is also no smog pump, EVAP return (purge solenoid disconnected, purge line left to vent to atmosphere), and no catalytic converters.

I get no check-engine light but have scanned for stored codes and find O2 lean codes for both banks, but the light is never tripped. Air:fuel ratio has been confirmed as 13.0:1 at wide open throttle, but has not been checked at part throttle.

I'm sure this is a lot more complicated than the questions you usually get so I understand if I don't get a reply back, but I figured I'd ask. Thanks again, I've just been trying to track this problem down for 6 months and am honestly stumped and can't afford to just 'throw parts at it'. Every mechanic that's looked at it has been stumped as well.

-Brooks

To read the full article, visit Myhonestmechanic.com