Car Engine Does Not Start Queensbury NY

Find out what to do if you have a car that just will not start in Queensbury. This article deals with that very problem. The Honest Mechanic gives some helpful advice to a car owner trying to get his 1992 Mercury Tracer Station Wagon running.

Local Companies

Autozone
(518) 798-8891
707 Upper Glen St
Queensbury, NY
East Coast Discount Tire
(518) 798-1000
314 Quaker Rd
Queensbury, NY
Midas Queensbury
518-792-5803
333 Quaker Road
Queensbury, NY
Aviation Mall
(518) 793-6549
Aviation Road
Glens Falls, NY
Safelite Auto Glass
(888) 820-2558
20 Main St
Queensbury, NY
J. Howe Enterprises, LLC
(518) 747-4844, 001-2004
3243 County Route 43
Ft. Ann, NY
Napa Auto Parts
(518) 654-2455
124 Main St
Corinth, NY
Saunders Transmission Service Llc
(518) 638-8838
1022 State Route 197
Argyle, NY
Jiffy Lube
518-689-2294
265 QUAKER RD
QUEENSBURY, NY
Meineke Car Care Center - Auto Repair
(518) 793-6494
78 Quaker Road
Queensbury, NY
Data Provided by:
  

Provided by:

Reader Question: I have a 1992 Mercury Tracer Station Wagon with a 1.9L engine. Last week, when I tried to start the car it would not start. Engine would turn over but would not fully start and when you turned the key off it started dieseling. That is bad key off and car still trying to run.

Well, I thought I had a timing problem. Car has 117,000 miles on it. I thought that the timing had jumped just enough to cause the problem. Therefore, I got a new timing belt and alternator belt and proceeded to put them on. When I got down to the timing belt, it looked OK and the timing marks were at the correct marks.

Now this started to worry me, I went ahead and put the new belts on because I did not know when they had been replaced I was not taking any chances. When I tried to start, the car with the new parts on I got the same thing, car still diesels and does not want to shut off.

I took the electronic ignition control module off, had it tested, and it did not pass the test so I bought a new ignition module and put it on.

You guessed it still dieseling and will not crank up and does not want to shut down when you turn the key off. 2 months ago, I put in new spark plugs and wires, last month I put in a new oxygen sensor.

It appears that I am getting gas because I pulled the clip off the fuel filter and pulled the line apart and got gas.

Any suggestions will be a great help.

I need to get this car up and running.

Thanks for your help.

Rodney

Hey Rodney,

You definitely have something weird going on here. I wonder if you are getting too much fuel to the engine, flooding the engine with raw fuel and the run on or dieseling is caused by this excess of fuel inside a hot cylinder? I would test the fuel pressure regulator
to see if you have too much fuel to the engine.

To read the full article, visit Myhonestmechanic.com