Car Engine Does Not Start Port Washington NY

Find out what to do if you have a car that just will not start in Port Washington. This article deals with that very problem. The Honest Mechanic gives some helpful advice to a car owner trying to get his 1992 Mercury Tracer Station Wagon running.

Local Companies

RJT Motorist Service
(914) 288-5630
101 Westmoreland Avenue
White Plains, NY
Midtown Chelsea Automotive: State Inspection & Maintenence/Repair
(646) 626-7768
436 W 18th St
New York, NY
AAMCO Transmissions
(347) 542-8923
1027 E Gun Hill Road
Bronx, NY
Safelite Auto Glass
(888) 820-2558
275 E Shore Rd
Great Neck, NY
Safelite Auto Glass
(888) 820-2558
215 20 Jamaica Ave
Queens Village, NY
Customizing Auto Repairs
(914) 968-7805
304 Nepperhan Avenue
Yonkers, NY
City Tire Auto Center
(631) 623-1306
1115 Montauk Hwy
Copiague, NY
Extreme Cars inc.
(516) 341-6173
194 horton ave
lynbrook, NY
Safelite Auto Glass
(888) 820-2558
74 Pennsylvania Ave
Brooklyn, NY
Safelite Auto Glass
(888) 820-2558
17 Greenbush Rd
Orangeburg, NY

Provided by:

Reader Question: I have a 1992 Mercury Tracer Station Wagon with a 1.9L engine. Last week, when I tried to start the car it would not start. Engine would turn over but would not fully start and when you turned the key off it started dieseling. That is bad key off and car still trying to run.

Well, I thought I had a timing problem. Car has 117,000 miles on it. I thought that the timing had jumped just enough to cause the problem. Therefore, I got a new timing belt and alternator belt and proceeded to put them on. When I got down to the timing belt, it looked OK and the timing marks were at the correct marks.

Now this started to worry me, I went ahead and put the new belts on because I did not know when they had been replaced I was not taking any chances. When I tried to start, the car with the new parts on I got the same thing, car still diesels and does not want to shut off.

I took the electronic ignition control module off, had it tested, and it did not pass the test so I bought a new ignition module and put it on.

You guessed it still dieseling and will not crank up and does not want to shut down when you turn the key off. 2 months ago, I put in new spark plugs and wires, last month I put in a new oxygen sensor.

It appears that I am getting gas because I pulled the clip off the fuel filter and pulled the line apart and got gas.

Any suggestions will be a great help.

I need to get this car up and running.

Thanks for your help.

Rodney

Hey Rodney,

You definitely have something weird going on here. I wonder if you are getting too much fuel to the engine, flooding the engine with raw fuel and the run on or dieseling is caused by this excess of fuel inside a hot cylinder? I would test the fuel pressure regulator
to see if you have too much fuel to the engine.

To read the full article, visit Myhonestmechanic.com