Car Engine Does Not Start Plainview NY

Find out what to do if you have a car that just will not start in Plainview. This article deals with that very problem. The Honest Mechanic gives some helpful advice to a car owner trying to get his 1992 Mercury Tracer Station Wagon running.

Local Companies

Bronx Network Transmissions & General Repairs
(347) 563-4785
4150 Boston Rd
Bronx, NY
J & M Auto Repair
(516) 364-9230
90 Underhill Boulevard
Syosset, NY
TJ's Auto Body
(631) 567-3088, 001-2004
886 Lincoln Avenue
Bohemia, NY
Extreme Cars inc.
(516) 341-6173
194 horton ave
lynbrook, NY
Safelite Auto Glass
(888) 820-2558
1444 E Jericho Tpke
Huntington, NY
Broadway Glass CO
(631) 789-4466
474 Broadway
Amityville, NY
Car City Auto Repair Brentwood NY 11717
(631) 231-6337
407 Suffolk Avenue
Brentwood, NY
Town of Greenwich-Fleet Dept.
(203) 869-0532, 001-2004
100 Indian Field Road
Greenwich, CT
City Tire Auto Center
(631) 623-1306
1115 Montauk Hwy
Copiague, NY
Safelite Auto Glass
(888) 820-2558
W Commack
Deer Park, NY
Data Provided by:
  

Provided by:

Reader Question: I have a 1992 Mercury Tracer Station Wagon with a 1.9L engine. Last week, when I tried to start the car it would not start. Engine would turn over but would not fully start and when you turned the key off it started dieseling. That is bad key off and car still trying to run.

Well, I thought I had a timing problem. Car has 117,000 miles on it. I thought that the timing had jumped just enough to cause the problem. Therefore, I got a new timing belt and alternator belt and proceeded to put them on. When I got down to the timing belt, it looked OK and the timing marks were at the correct marks.

Now this started to worry me, I went ahead and put the new belts on because I did not know when they had been replaced I was not taking any chances. When I tried to start, the car with the new parts on I got the same thing, car still diesels and does not want to shut off.

I took the electronic ignition control module off, had it tested, and it did not pass the test so I bought a new ignition module and put it on.

You guessed it still dieseling and will not crank up and does not want to shut down when you turn the key off. 2 months ago, I put in new spark plugs and wires, last month I put in a new oxygen sensor.

It appears that I am getting gas because I pulled the clip off the fuel filter and pulled the line apart and got gas.

Any suggestions will be a great help.

I need to get this car up and running.

Thanks for your help.

Rodney

Hey Rodney,

You definitely have something weird going on here. I wonder if you are getting too much fuel to the engine, flooding the engine with raw fuel and the run on or dieseling is caused by this excess of fuel inside a hot cylinder? I would test the fuel pressure regulator
to see if you have too much fuel to the engine.

To read the full article, visit Myhonestmechanic.com