Car Engine Does Not Start Oswego NY

Find out what to do if you have a car that just will not start in Oswego. This article deals with that very problem. The Honest Mechanic gives some helpful advice to a car owner trying to get his 1992 Mercury Tracer Station Wagon running.

Local Companies

Napa Auto Parts
(315) 343-2126
202 W 2nd St
Oswego, NY
Competition Radiator Inc
315-676-3790
101 Sauter Rd
Central Square, NY
3 Xtreme Motorsports Inc
315-676-3400
31 US Route 11
Central Square, NY
Central City Auto Parts Inc
315-668-3533
P O Box 745
Central Square, NY
Mikes Marine Service
266 STATE RTE 104B
Mexico, NY
Country Auto Service
(315) 695-2275
35 Evans Road
Pennellville, NY
Goodyear Auto Service Centers
(315) 343-4078
61 E 2nd St
Oswego, NY
Walmart Tire & Lube Express
315-668-0400
3018 East Ave
Central Square, NY
Burdick Auto Tire Mall
315-676-2322
2939 State Route 49
Central Square, NY
Serios Service Center
473 US RTE 11
Central Square, NY

Provided by:

Reader Question: I have a 1992 Mercury Tracer Station Wagon with a 1.9L engine. Last week, when I tried to start the car it would not start. Engine would turn over but would not fully start and when you turned the key off it started dieseling. That is bad key off and car still trying to run.

Well, I thought I had a timing problem. Car has 117,000 miles on it. I thought that the timing had jumped just enough to cause the problem. Therefore, I got a new timing belt and alternator belt and proceeded to put them on. When I got down to the timing belt, it looked OK and the timing marks were at the correct marks.

Now this started to worry me, I went ahead and put the new belts on because I did not know when they had been replaced I was not taking any chances. When I tried to start, the car with the new parts on I got the same thing, car still diesels and does not want to shut off.

I took the electronic ignition control module off, had it tested, and it did not pass the test so I bought a new ignition module and put it on.

You guessed it still dieseling and will not crank up and does not want to shut down when you turn the key off. 2 months ago, I put in new spark plugs and wires, last month I put in a new oxygen sensor.

It appears that I am getting gas because I pulled the clip off the fuel filter and pulled the line apart and got gas.

Any suggestions will be a great help.

I need to get this car up and running.

Thanks for your help.

Rodney

Hey Rodney,

You definitely have something weird going on here. I wonder if you are getting too much fuel to the engine, flooding the engine with raw fuel and the run on or dieseling is caused by this excess of fuel inside a hot cylinder? I would test the fuel pressure regulator
to see if you have too much fuel to the engine.

To read the full article, visit Myhonestmechanic.com
Related Articles