Car Engine Does Not Start New Hartford NY

Find out what to do if you have a car that just will not start in New Hartford. This article deals with that very problem. The Honest Mechanic gives some helpful advice to a car owner trying to get his 1992 Mercury Tracer Station Wagon running.

Local Companies

Crowe's Service Station
(315) 737-5576
3002 Mohawk Street
Sauquoit, NY
Dineen's Repair Service
(315) 823-2020
449 Kelly Road
Little Falls, NY
Bianco's Service Station
315-732-8020
274 South St
Utica, NY
Commercial Collision
315-736-9084
29 Calder Ave
Utica, NY
Safelite Auto Glass
(888) 820-2558
4942 Commercial Dr
Yorkville, NY
Bianco's Service Station
(315) 732-8020
274 South Street
Utica, NY
De Land's Garage
(315) 893-7466
6193 State Route 20
Bouckville, NY
Al''s Auto Body
(315) 724-2922
901 3rd Ave
Utica, NY
Beechgrove Auto
315-733-0555
1934 Beechgrove Pl
Utica, NY
Safelite Auto Glass
(888) 820-2558
616 Plant St
Utica, NY

Provided by:

Reader Question: I have a 1992 Mercury Tracer Station Wagon with a 1.9L engine. Last week, when I tried to start the car it would not start. Engine would turn over but would not fully start and when you turned the key off it started dieseling. That is bad key off and car still trying to run.

Well, I thought I had a timing problem. Car has 117,000 miles on it. I thought that the timing had jumped just enough to cause the problem. Therefore, I got a new timing belt and alternator belt and proceeded to put them on. When I got down to the timing belt, it looked OK and the timing marks were at the correct marks.

Now this started to worry me, I went ahead and put the new belts on because I did not know when they had been replaced I was not taking any chances. When I tried to start, the car with the new parts on I got the same thing, car still diesels and does not want to shut off.

I took the electronic ignition control module off, had it tested, and it did not pass the test so I bought a new ignition module and put it on.

You guessed it still dieseling and will not crank up and does not want to shut down when you turn the key off. 2 months ago, I put in new spark plugs and wires, last month I put in a new oxygen sensor.

It appears that I am getting gas because I pulled the clip off the fuel filter and pulled the line apart and got gas.

Any suggestions will be a great help.

I need to get this car up and running.

Thanks for your help.

Rodney

Hey Rodney,

You definitely have something weird going on here. I wonder if you are getting too much fuel to the engine, flooding the engine with raw fuel and the run on or dieseling is caused by this excess of fuel inside a hot cylinder? I would test the fuel pressure regulator
to see if you have too much fuel to the engine.

To read the full article, visit Myhonestmechanic.com
Related Articles