Car Engine Does Not Start Glens Falls NY

Find out what to do if you have a car that just will not start in Glens Falls. This article deals with that very problem. The Honest Mechanic gives some helpful advice to a car owner trying to get his 1992 Mercury Tracer Station Wagon running.

Local Companies

J. Howe Enterprises, LLC
(518) 747-4844, 001-2004
3243 County Route 43
Ft. Ann, NY
West Signs
(518) 747-5283
1100 Dix Ave
Hudson Falls, NY
Sears
(518) 583-8527
3065 Route 50
Saratoga Springs, NY
Heavy Duty Tire and Brake
(518) 747-8737
3571 State Route 4
Hudson Falls, NY
Safelite Auto Glass
(888) 820-2558
20 Main St
Queensbury, NY
American Transmission Center
(518) 584-5656
254 Washington St
Saratoga Springs, NY
Truck & Autowares
(518) 580-9000
Wilton Mall
Saratoga Springs, NY
Napa Auto Parts
(518) 654-2455
124 Main St
Corinth, NY
Midas Auto Service Experts
(518) 580-9040
142 S Broadway
Saratoga Springs, NY
GE Company - Manufacturing Plant, GE Transmission Dstrbutn & Industrial Systms-Ft Edwrd
(518) 746-5600
Hudson Falls, NY
Data Provided by:
  

Provided by:

Reader Question: I have a 1992 Mercury Tracer Station Wagon with a 1.9L engine. Last week, when I tried to start the car it would not start. Engine would turn over but would not fully start and when you turned the key off it started dieseling. That is bad key off and car still trying to run.

Well, I thought I had a timing problem. Car has 117,000 miles on it. I thought that the timing had jumped just enough to cause the problem. Therefore, I got a new timing belt and alternator belt and proceeded to put them on. When I got down to the timing belt, it looked OK and the timing marks were at the correct marks.

Now this started to worry me, I went ahead and put the new belts on because I did not know when they had been replaced I was not taking any chances. When I tried to start, the car with the new parts on I got the same thing, car still diesels and does not want to shut off.

I took the electronic ignition control module off, had it tested, and it did not pass the test so I bought a new ignition module and put it on.

You guessed it still dieseling and will not crank up and does not want to shut down when you turn the key off. 2 months ago, I put in new spark plugs and wires, last month I put in a new oxygen sensor.

It appears that I am getting gas because I pulled the clip off the fuel filter and pulled the line apart and got gas.

Any suggestions will be a great help.

I need to get this car up and running.

Thanks for your help.

Rodney

Hey Rodney,

You definitely have something weird going on here. I wonder if you are getting too much fuel to the engine, flooding the engine with raw fuel and the run on or dieseling is caused by this excess of fuel inside a hot cylinder? I would test the fuel pressure regulator
to see if you have too much fuel to the engine.

To read the full article, visit Myhonestmechanic.com